# New ports collection makefile for:    apache mod_auth_pg
# Date created:		2003-01-01
# Whom:			.@babolo.ru
#
# $FreeBSD$

PORTNAME=	mod_auth_pg
PORTVERSION=	0.13
CATEGORIES=	www databases
MASTER_SITES=	http://free.babolo.ru/src/ ftp://ftp.a.babolo.ru/src/ http://www.a.babolo.ru/src/

MAINTAINER=	.@babolo.ru
COMMENT=	Allows users to use PostgreSQL databases for user authentication

AP_PORT?=	apache13-modssl
PG_PORT?=	postgresql74-client
BUILD_DEPENDS=	apxs:${PORTSDIR}/www/${AP_PORT}
RUN_DEPENDS=	${LOCALBASE}/sbin/httpd:${PORTSDIR}/www/${AP_PORT}
LIB_DEPENDS=	pq:${PORTSDIR}/databases/${PG_PORT}
NO_STAGE=	yes

.if !defined(NOPORTDOCS)
INSTALL_TARGET=	installwithdoc
.endif

.include <bsd.port.mk>